Перейти к содержимому


Фотография

BMW X5 Е70 выключатель стоп-сигналов


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 9

#1 NUFLIN

NUFLIN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 552 сообщений
  • ГородМосква

Отправлено 29 мая 2014 - 21:58

Трабл вылез неизвестно откуда - машина приехала на эвакуаторе с наглухо севшим АКБ на замену мотора.

После сей процедуры и запуска появилась такая беда: выключатель постоянно включен, тестовый работает как положено.

Ставил заведомо рабочий - все то же.

Отключаешь его - сигналы в порядке (0 и 1), подключаешь - 1 и 1.

 

Какие мысли, господа?

 

Е71, 2008 год, программился 2.51.1...


Если ни о чем не думать и ничего не делать - не совершишь ошибок: "Мертвые не потеют" :ugeek:


#2 bmw1928

bmw1928

    Пользователь

  • Пользователи
  • PipPip
  • 13 сообщений
  • ГородBaku

Отправлено 29 мая 2014 - 22:21

Трабл вылез неизвестно откуда - машина приехала на эвакуаторе с наглухо севшим АКБ на замену мотора.

После сей процедуры и запуска появилась такая беда: выключатель постоянно включен, тестовый работает как положено.

Ставил заведомо рабочий - все то же.

Отключаешь его - сигналы в порядке (0 и 1), подключаешь - 1 и 1.

 

Какие мысли, господа?

 

Е71, 2008 год, программился 2.51.1...

e70 ili e71 ???



#3 NUFLIN

NUFLIN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 552 сообщений
  • ГородМосква

Отправлено 29 мая 2014 - 23:08

Разница принципиальна?


Если ни о чем не думать и ничего не делать - не совершишь ошибок: "Мертвые не потеют" :ugeek:


#4 bmw1928

bmw1928

    Пользователь

  • Пользователи
  • PipPip
  • 13 сообщений
  • ГородBaku

Отправлено 29 мая 2014 - 23:51

Разница принципиальна?

машина без тормозов заводится?



#5 NUFLIN

NUFLIN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 552 сообщений
  • ГородМосква

Отправлено 30 мая 2014 - 00:27

Наверное - я автоматом топчу педаль для запуска, но предупреждение о возможности переключения АКПП без педали висит.


Если ни о чем не думать и ничего не делать - не совершишь ошибок: "Мертвые не потеют" :ugeek:


#6 Denis83

Denis83

    Пользователь

  • Пользователи
  • PipPip
  • 20 сообщений

Отправлено 30 мая 2014 - 07:22

Провода DME - выключатель в порядке? Если да - похоже DME.



#7 RVD

RVD

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений

Отправлено 30 мая 2014 - 10:45

Привет, Вадим!

Осциллограф есть? Желательно 2-х канальный.

1. проверить массу на выключателе стоп-сигнала;

2. подцепиться на выходы выключателя, идущие к ДМЕ, если все ОК! при нажатии на педаль,  вероятно придется перешивать блок ДМЕ.

 

P.S. Е70 или Е71 разницы нет



#8 NUFLIN

NUFLIN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 552 сообщений
  • ГородМосква

Отправлено 30 мая 2014 - 12:29

Провода DME - выключатель в порядке? Если да - похоже DME.

 

Сам на него грешил, тем более его ковыряли на предмет удаления сажевого... но почему тогда при отключенной "лягущке" сигналы на ДМЕ правдоподобны? :?:

 

Привет, Вадим!

Осциллограф есть? Желательно 2-х канальный.

1. проверить массу на выключателе стоп-сигнала;

2. подцепиться на выходы выключателя, идущие к ДМЕ, если все ОК! при нажатии на педаль,  вероятно придется перешивать блок ДМЕ.

 

P.S. Е70 или Е71 разницы нет

 

И тебе не хворать :music:

Цепи, питание - в первую очередь... DSC отключал, CAS и DDE по понятным причинам - нет... FRM реагирует адекватно.


Если ни о чем не думать и ничего не делать - не совершишь ошибок: "Мертвые не потеют" :ugeek:


#9 NUFLIN

NUFLIN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 552 сообщений
  • ГородМосква

Отправлено 30 мая 2014 - 15:31

Проверил еще раз:

1) Без нажатия на тормоз машина не стартует, но при запущенном моторе переключает передачи (статус выкл. стопов - нажат ВСЕГДА);

2) FRM, CAS - статус распознают правильно, ошибка только в DDE и EGS.

 

Подкидывал другой CAS (с ключом, ессно), 15 не включается, по статусам педали - БЕЗ ИЗМЕНЕНИЙ.


Если ни о чем не думать и ничего не делать - не совершишь ошибок: "Мертвые не потеют" :ugeek:


#10 NUFLIN

NUFLIN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 552 сообщений
  • ГородМосква

Отправлено 30 мая 2014 - 20:28

Пришел после "бубнов" к тому же выводу, что и Денис83 - проблема в ДДЕ.

Повезем в ремонт, скорее всего, по результату отпишусь.

Всем спасибо! :)


Если ни о чем не думать и ничего не делать - не совершишь ошибок: "Мертвые не потеют" :ugeek:





Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных