Перейти к содержимому


Фотография

BMW X1 606 Bussines + 3AG


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 18

#1 .egor.

.egor.

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 210 сообщений
  • Городмюнхен BMW

Отправлено 16 апреля 2014 - 13:35

поставил CIC камера эмулятор в X1 и получил вот это

видео провода отсоединял.все без изменений

Прикрепленные файлы



#2 Bmwden

Bmwden

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 476 сообщений

Отправлено 16 апреля 2014 - 14:03

Там  3 входа, в какие пины тыкался?



#3 .egor.

.egor.

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 210 сообщений
  • Городмюнхен BMW

Отправлено 16 апреля 2014 - 14:06

во все



#4 .egor.

.egor.

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 210 сообщений
  • Городмюнхен BMW

Отправлено 16 апреля 2014 - 14:07

с отсоединеными проводами видео должен быть черный экран а тут зелень



#5 Chebr

Chebr

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 246 сообщений
  • ГородСимферополь

Отправлено 16 апреля 2014 - 14:10

поставил CIC камера эмулятор в X1 и получил вот это

видео провода отсоединял.все без изменений

Ну тогда получается проблема с самим эмулятором.

Отключи эмулятор и проверь при включенной задней и PDC экран черный или такой же..

И еще там у тебя 606 Нави бизнес,может еще в это проблема??



#6 .egor.

.egor.

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 210 сообщений
  • Городмюнхен BMW

Отправлено 16 апреля 2014 - 15:41

 

поставил CIC камера эмулятор в X1 и получил вот это

видео провода отсоединял.все без изменений

Ну тогда получается проблема с самим эмулятором.

Отключи эмулятор и проверь при включенной задней и PDC экран черный или такой же..

И еще там у тебя 606 Нави бизнес,может еще в это проблема??

 

без эмулятора меню камеры не будет

будет большая машинка на весь экран

дело в том что машины с камерами и кикмид идут с завода

вопрос в том может этот кик кастрирован изначально?



#7 MEN

MEN

    Администратор

  • Администраторы
  • 1 588 сообщений
  • ГородМинск BY

Отправлено 16 апреля 2014 - 15:56

А есть ли видеовход в том 606 :)



#8 .egor.

.egor.

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 210 сообщений
  • Городмюнхен BMW

Отправлено 16 апреля 2014 - 16:01

а как это понять?



#9 2real4u

2real4u

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 219 сообщений
  • ГородЧикаго

Отправлено 16 апреля 2014 - 16:24

немцы иногда экономят на детальках и на заводских эбу с одинаковыми номерами может быть разная комплектация деталями на плате



#10 MEN

MEN

    Администратор

  • Администраторы
  • 1 588 сообщений
  • ГородМинск BY

Отправлено 16 апреля 2014 - 17:17

А что ETK уже не в моде ?



#11 .egor.

.egor.

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 210 сообщений
  • Городмюнхен BMW

Отправлено 16 апреля 2014 - 17:18

видать

 

клиент созрел на сис

 

я так понял также как и с SZL с завода пустой в запчастях полный



#12 yl3gdm

yl3gdm

    Продвинутый пользователь

  • Модераторы
  • 567 сообщений
  • ГородРыга

Отправлено 16 апреля 2014 - 22:15

Я наверно отстал от жизни... зачем на Х1 для камеры эмулятор??? Китайская камера что-ли?  :?


Yankee, go home!


#13 .egor.

.egor.

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 210 сообщений
  • Городмюнхен BMW

Отправлено 17 апреля 2014 - 10:01

она самая



#14 NikolayE60

NikolayE60

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 226 сообщений
  • ГородНижний Новгород

Отправлено 03 февраля 2018 - 17:45

Чтобы не плодить тему, спрошу здесь.
Установил камеру на е84, закодировал, все как пологается.
Получаю ошибку TRSVC: Выход FBAS, короткое замыкание или размыкание провода
По плану проверяю - белая тестовая заставка есть, значит видеовход в этой голове есть.
Кз естественно нигде нет, все провода целые. (Тестовая картинка от блока к ГУ доходит).
Камера естественно не работает, может пнет кто нибудь? Номер ГУ 65129283249 в етк по нему нет данных.
П.С Ставил камеры не раз, но с cicm столкнулся впервые.



#15 R2D2

R2D2

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 180 сообщений
  • Городкак город)

Отправлено 03 февраля 2018 - 21:53

Чтобы не плодить тему, спрошу здесь.
Установил камеру на е84, закодировал, все как пологается.
Получаю ошибку TRSVC: Выход FBAS, короткое замыкание или размыкание провода
По плану проверяю - белая тестовая заставка есть, значит видеовход в этой голове есть.
Кз естественно нигде нет, все провода целые. (Тестовая картинка от блока к ГУ доходит).
Камера естественно не работает, может пнет кто нибудь? Номер ГУ 65129283249 в етк по нему нет данных.
П.С Ставил камеры не раз, но с cicm столкнулся впервые.

 

Что-то мне кажется белая картинка не значит наличие видеовхода.. По ЕТК новый номер ГУ 65129231161, а в нем вроде как нет видеовхода.



#16 GUNhed

GUNhed

    Продвинутый пользователь

  • Администраторы
  • 3 961 сообщений

Отправлено 03 февраля 2018 - 21:58

 

Чтобы не плодить тему, спрошу здесь.
Установил камеру на е84, закодировал, все как пологается.
Получаю ошибку TRSVC: Выход FBAS, короткое замыкание или размыкание провода
По плану проверяю - белая тестовая заставка есть, значит видеовход в этой голове есть.
Кз естественно нигде нет, все провода целые. (Тестовая картинка от блока к ГУ доходит).
Камера естественно не работает, может пнет кто нибудь? Номер ГУ 65129283249 в етк по нему нет данных.
П.С Ставил камеры не раз, но с cicm столкнулся впервые.

 

а в нем вроде как нет видеовхода.

 

 

воистину 


нету денег - сосите сами


#17 NikolayE60

NikolayE60

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 226 сообщений
  • ГородНижний Новгород

Отправлено 03 февраля 2018 - 22:42


Чтобы не плодить тему, спрошу здесь.
Установил камеру на е84, закодировал, все как пологается.
Получаю ошибку TRSVC: Выход FBAS, короткое замыкание или размыкание провода
По плану проверяю - белая тестовая заставка есть, значит видеовход в этой голове есть.
Кз естественно нигде нет, все провода целые. (Тестовая картинка от блока к ГУ доходит).
Камера естественно не работает, может пнет кто нибудь? Номер ГУ 65129283249 в етк по нему нет данных.
П.С Ставил камеры не раз, но с cicm столкнулся впервые.


Что-то мне кажется белая картинка не значит наличие видеовхода.. По ЕТК новый номер ГУ 65129231161, а в нем вроде как нет видеовхода.

Да уж, отключил блок, а картинка все равно есть. Какой то очень сомнительный тест, он меня и смутил.
Спасибо за ответ.
Никто не разбирал, может есть вариант сделать видеовход там?
Как например можно было делать юсб на мульфе, где просто отсутствовала фишка юсб на плате.

#18 R2D2

R2D2

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 180 сообщений
  • Городкак город)

Отправлено 03 февраля 2018 - 23:10

Да уж, отключил блок, а картинка все равно есть. Какой то очень сомнительный тест, он меня и смутил.

 

Давно уже по этим тестам не лазил, но если не ошибаюсь, то картинка в блоке CIC, а не TRSVC. И это не более чем тест видеокарты, и заодно монитора)).



#19 NikolayE60

NikolayE60

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 226 сообщений
  • ГородНижний Новгород

Отправлено 04 февраля 2018 - 11:09

Видеовход там никак не допилить?
Голова с навигацией и тд, да и новую тяжеловато найти со всем чем надо, циц и нбт человеку не хочется ставить.




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных