Перейти к содержимому


Фотография

NEWS - NEW BMW ICOMA1 A2 Firmware 3.14.04 (WIFI Wireless Function !) WMIA-199N

icom firmware

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 491

#481 filxomor

filxomor

    Новичок

  • Пользователи
  • Pip
  • 8 сообщений

Отправлено 19 сентября 2017 - 01:40

 

 

Всем привет!

ввожу в адресную строку  explorer   свой айпи

но страница не открывается 

выводится следующее окно

что то типа этого надо http://169.254.92.38...eviceconfig.cgi

 

Так всё равно же пароль попросит.

 

 

Обычно в такие окошки вводится авторизация. ))

Отправил в ЛС

 

ЗЫ только для вайфай не этот порт, вроде.

я и не вай фай делаю

все вроде открыл

а где взять system image и application image обновления?? нужно путь указать

делаю по этой инструкции

http://www.carsoft.r...-with-icom.html

 

Какую ты версию хочешь?

 

незнаю рабочую наверное))))

первый раз устанавливаю

купил недавно

хочу чтоб win kfp inpa ncs expert работали с ним

какая стабильная:???



#482 Busyman

Busyman

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 297 сообщений
  • ГородBLR

Отправлено 19 сентября 2017 - 01:44

мне кажется с такими вопросами лучше повременить с обновлением)

так сказать покурить что к чему.... ибо вышеуказанные софты работают с любой прошивкой стабильно ))))


  • filxomor это нравится

#483 KaperGL

KaperGL

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 825 сообщений
  • ГородГеленджик

Отправлено 19 сентября 2017 - 01:45

А у тебя в радаре висит вонючка о том, что необходимо обновить ICOM?

У меня мод рукой 3.14.03(могу скинуть) Вполне рабочая. Мне хватает. За остальными версиями - в интернет или тут к ребятам, которые точно знают все минусы и плюсы каждой версии.


Чтобы сделать что-то - необходим опыт. Чтобы получить опыт - придётся что-нибудь сломать.


#484 filxomor

filxomor

    Новичок

  • Пользователи
  • Pip
  • 8 сообщений

Отправлено 19 сентября 2017 - 01:58

Мужики кто может проверить через удаленку ???

запускаю инпу что то не видит зажигание

и ошибки выходят

гляньте пожалуйста кому не лень

с k dcan работает



#485 filxomor

filxomor

    Новичок

  • Пользователи
  • Pip
  • 8 сообщений

Отправлено 19 сентября 2017 - 02:05

wlan device test    пишет fail

остальные проходят тест



#486 KaperGL

KaperGL

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 825 сообщений
  • ГородГеленджик

Отправлено 19 сентября 2017 - 02:05

давай в ЛС логин/пароль для Тим

 

 

wlan device test    пишет fail

остальные проходят тест

 

Думаю потому, что нет вай-фай карты


  • filxomor это нравится

Чтобы сделать что-то - необходим опыт. Чтобы получить опыт - придётся что-нибудь сломать.


#487 filxomor

filxomor

    Новичок

  • Пользователи
  • Pip
  • 8 сообщений

Отправлено 19 сентября 2017 - 02:09

давай в ЛС логин/пароль для Тим

 

 

wlan device test    пишет fail

остальные проходят тест

 

Думаю потому, что нет вай-фай карты

в личке



#488 John_93

John_93

    Пользователь

  • Пользователи
  • PipPip
  • 15 сообщений
  • ГородЕк

Отправлено 06 декабря 2017 - 12:36

Добрый день. icom next вроде как оригинал, по LAN вообще всё работает отлично. По wifi тулрадар видит, стандарт тулс работает, но проблема в том, что Менеджер соединений в исте не видит айком, при этом если истой подключаться напрямую по ip айкома, то к машине цепляется нормально. Wifi реализован через VirtualRouter.



#489 John_93

John_93

    Пользователь

  • Пользователи
  • PipPip
  • 15 сообщений
  • ГородЕк

Отправлено 07 января 2018 - 19:52

Проверил то же самое на китайском А2 и другом ноутбуке, через Virtual Router работает Standart Tools, но ista по прежнему не видит айком.



#490 Zheka_st1

Zheka_st1

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 75 сообщений
  • ГородСтарый Оскол

Отправлено 23 января 2018 - 15:06

добрый день.

обновил А1 до 3,15,02

перестал видеть кузова у которых 2-Клин.

кто нибудь проверял ?

а то не понятно то ли откатывать на старую версию то ли так совпало и надо железо смотреть?

как то так



#491 Ferrum

Ferrum

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 716 сообщений
  • ГородMoscow

Отправлено 23 января 2018 - 16:31

Ни одна прошивка не портила функционал.
А если конкретно про 3.15.02 то мной были обновлены десятки ICOM

Нужно делать хорошо, плохо сделают другие


#492 Zheka_st1

Zheka_st1

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 75 сообщений
  • ГородСтарый Оскол

Отправлено 23 января 2018 - 19:05

до этого тоже всё было ок.

а так именно вторая  к линия не работает, видно только то что с мотором висит.

поэтому и спрашиваю.

значит совпало.

буду железо смотреть (а не хоца)







Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных