Перейти к содержимому


Фотография

NEWS - NEW BMW ICOMA1 A2 Firmware 3.14.04 (WIFI Wireless Function !) WMIA-199N

icom firmware

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 419

#281 Ferrum

Ferrum

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 399 сообщений
  • ГородMoscow

Отправлено 22 декабря 2014 - 14:39

У меня работает ICOM с STATIC IP

я прописываю виртуальному адаптеру постоянный адрес 169.254.92.3


BMW это движение , движение это жизнь


#282 Deamoon

Deamoon

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 101 сообщений
  • ГородКалининград

Отправлено 23 января 2015 - 23:15

Доброго времени суток, получил ICOM A2, установил wifi карту, следовал инструкциям, настроил, диод моргает пытается соединиться. Но не получается. Подскажите где капнуть, уже не знаю что делать. Вот что видет роутер, красным обведен мак адрес icomа, вроде подключается и потом пропадает. Спасибо.

Прикрепленный файл  icom.jpg   99,74К   0 Количество загрузок:



#283 MEN

MEN

    Администратор

  • Администраторы
  • 1 394 сообщений
  • ГородМинск BY

Отправлено 23 января 2015 - 23:41

А в icom все настроил ? попробуй пароль не очень мудреный и закрой все говноторент качалки, в том числе и на других компах



#284 2real4u

2real4u

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 798 сообщений
  • ГородЧикаго

Отправлено 23 января 2015 - 23:54

судя по нулю пакетов, пароль наверно не тот



#285 Deamoon

Deamoon

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 101 сообщений
  • ГородКалининград

Отправлено 24 января 2015 - 14:46

Я думаю, может еще одну точку поднять, чисто для иком и только 11n, не лучше ли будет?



#286 Deamoon

Deamoon

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 101 сообщений
  • ГородКалининград

Отправлено 24 января 2015 - 17:38

Доброго времени суток всем. Устал я бороться со своим новеньким китайцем(. Может кто что подскажет, скрины прилагаю, диод wlan моргает но не связывается.

Прикрепленный файл  route icom.jpg   152,33К   2 Количество загрузок:Прикрепленный файл  icom wifi.jpg   40,66К   1 Количество загрузок:Прикрепленный файл  icom lan.jpg   32,84К   1 Количество загрузок:Прикрепленный файл  icom device.jpg   31,39К   0 Количество загрузок:



#287 Maverick

Maverick

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 447 сообщений
  • ГородКиев

Отправлено 24 января 2015 - 18:01

У тебя на точке стоит WPA а в айкоме WPA2



#288 Deamoon

Deamoon

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 101 сообщений
  • ГородКалининград

Отправлено 24 января 2015 - 18:01

Попробовал напрямую с ноутом, без проблем снюхался, значит железо работает, где-то что-то я упускаю в настройках.Прикрепленный файл  virtrout.jpg   68,51К   1 Количество загрузок:



#289 Deamoon

Deamoon

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 101 сообщений
  • ГородКалининград

Отправлено 24 января 2015 - 18:05

Не спасло ситуациюПрикрепленный файл  route1 icom.jpg   153,07К   0 Количество загрузок:



#290 Maverick

Maverick

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 447 сообщений
  • ГородКиев

Отправлено 24 января 2015 - 18:11

На айкоме измени WPA2 на WPA. И поставь на айкоме DHCP вместо статика



#291 Deamoon

Deamoon

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 101 сообщений
  • ГородКалининград

Отправлено 24 января 2015 - 18:15

В айкоме только WPA2 либо персонал либо интерпрайс, в модеме стоит WPA2 Only!!! Так что все нормально там.



#292 jaroslav

jaroslav

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 30 сообщений

Отправлено 24 января 2015 - 19:41

В айкоме только WPA2 либо персонал либо интерпрайс, в модеме стоит WPA2 Only!!! Так что все нормально там.


У меня в точке доступа прописаны мак адреса головы и компа. Без них тоже не спаривались :) Ну и сетку под один ип адрес зделай например точка 192.168.1.1 айком 192.168.1.2 и комп 192.168.1.3.

#293 Deamoon

Deamoon

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 101 сообщений
  • ГородКалининград

Отправлено 24 января 2015 - 19:54

Я так понял ип и маки в настройках LAN в роуторе прописать, вот так сделал, ничего не поменялось. Назначил роуту 192.168.0.1 икому 0.2 ноут 0.3

Прикрепленный файл  net set.jpg   114,87К   3 Количество загрузок:



#294 jaroslav

jaroslav

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 30 сообщений

Отправлено 24 января 2015 - 20:10

Я так понял ип и маки в настройках LAN в роуторе прописать, вот так сделал, ничего не поменялось. Назначил роуту 192.168.0.1 икому 0.2 ноут 0.3
net set.jpg


ну а точка доступа сколько подключенных устройств видет? Только комп?

#295 Deamoon

Deamoon

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 101 сообщений
  • ГородКалининград

Отправлено 24 января 2015 - 20:11

Одно устройство, ноут по вафле, ну и по лану другой роутер с инетом входящим. А иком не цепляется ни в какую(



#296 jaroslav

jaroslav

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 30 сообщений

Отправлено 24 января 2015 - 20:13

А в айкоме название ssid одинаковые с точкой доступа?

#297 Deamoon

Deamoon

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 101 сообщений
  • ГородКалининград

Отправлено 24 января 2015 - 20:20

Да, на фото видно.



#298 jaroslav

jaroslav

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 30 сообщений

Отправлено 24 января 2015 - 20:24

Да, на фото видно.

В личку написал
  • jaroslav это нравится

#299 MEN

MEN

    Администратор

  • Администраторы
  • 1 394 сообщений
  • ГородМинск BY

Отправлено 24 января 2015 - 21:19

Да, на фото видно.

 

Не все  так очевидно, мне допустим очень часто при запросе FSC присылают вин в котором вместо английских символов та же буква "С" присылают русскую Эс , буква "О" вместо нуля  итд

 

Еще есть классная прога Punto, очень часто стоит на компе, которая переворачивает текст в последний момент и получаем кривой пароль


  • Кутузофф это нравится

#300 Deamoon

Deamoon

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 101 сообщений
  • ГородКалининград

Отправлено 25 января 2015 - 15:44

Пунто не стоит, и символы не перепутал. Не пойму может карта китайская хлам, но напрямую же соединилась( Не пойму куда рыть.







Темы с аналогичным тегами icom, firmware

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных