Перейти к содержимому


Фотография

BMW X6 Е71, установка LED фар головного света


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 94

#81 John_93

John_93

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 102 сообщений
  • ГородЕкатеринбург

Отправлено 11 декабря 2018 - 15:47

Е71 N55, изначально было только 522 (без адаптива), дооснащается 552. Проложил по одному проводу на фару и перепиновал согласно данной схеме, поставил frm vdm, закодировал с признаком х5м, временным 0712, удалил 522 и добавил 552. Как итог - все горит и дальний работает, но в сервисных сообщениях ошибки по ближнему, дальнему, габаритам и адаптиву. Нет связи с SMC и блоками управления диодами. В процессе поиска проблемы проверена еще раз проводка, найден и устранен обрыв (отгнил провод) Lin на левую фару, в одной фаре обнаружен окислившийся и сгоревший smc - далее заменен вместе с проводкой в фаре. Но изменений никаких. Если мерить напряжение на разъеме обоих фар - на 9 пине висит бортсеть, на 10 пине 8V периодически 10V. Пробовал и пару других frm - ситуация не меняется. Пните в нужном направлении, что делаю не так)

 

https://www.newtis.i...lasher/IO2UWptF

Проблема была в том, что не использовалась проводка из комплекта дооснащения и в схемах RG, а соответственно и в newtis нету инфы о том, что 11 пин с разъемов обоих фар соединяются друг с другом и крепятся к массе, в официальной инструкции это есть, относится к авто без 524.



#82 Cesis

Cesis

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 23 марта 2019 - 14:00

Всем привет! Дооснастили е72 лед фарами (фрм, проводка) имеем две ошибки: Ошибка педали газа дадчик положения 1 и Вторая датчик педали тормоза. Кто-нибудь встречал подобное?

#83 fonograf

fonograf

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 611 сообщений

Отправлено 23 марта 2019 - 17:55

встречали



#84 GUNhed

GUNhed

    Продвинутый пользователь

  • Администраторы
  • 6 947 сообщений

Отправлено 23 марта 2019 - 22:22

и не только такое встречали.

еще встречали ошибку по дросселю и по сажевому фильтру


  • Cesis это нравится

нету денег - сосите сами


#85 Busyman

Busyman

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 2 150 сообщений
  • ГородBLR

Отправлено 23 марта 2019 - 23:02

))

#86 Cesis

Cesis

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 24 марта 2019 - 00:32

и не только такое встречали.
еще встречали ошибку по дросселю и по сажевому фильтру

Спасибо! Как всегда в точку! Сразу понятно в чем косяк и как исправить
  • TrumP'LIN это нравится

#87 fonograf

fonograf

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 611 сообщений

Отправлено 24 марта 2019 - 11:04

Так а что, инструкцию нужно написать?

#88 genik

genik

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 154 сообщений

Отправлено 05 июня 2019 - 14:29

Подскажите видел моргание поочередно кольца в фаре и поворот кок бы бегущий огонь в х6. Это кодировка или Китай какой .

#89 NikolayE60

NikolayE60

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 331 сообщений
  • ГородНижний Новгород

Отправлено 15 марта 2020 - 03:00

Доброго времени суток.
Е70 2007г 2va есть, стоял адаптив.
Поставил лед адаптив, все работает, авто ни на что не ругается, но не работает адаптив, через активацию работает, но в противоположные заданному направлению.
Смц, фрм закодированы.

#90 NikolayE60

NikolayE60

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 331 сообщений
  • ГородНижний Новгород

Отправлено 15 марта 2020 - 04:11

Доброго времени суток.
Е70 2007г 2va есть, стоял адаптив.
Поставил лед адаптив, все работает, авто ни на что не ругается, но не работает адаптив, через активацию работает, но в противоположные заданному направлению.
Смц, фрм закодированы.

552 закодировал, пробовал менять кузов\год - на повороты руля 0 реакции.

При запуске фар они стробят пару секунд, холодна проверка. 

Понимаю, что дело в кодинге, но пока не особо вижу конкретной ошибки. 

Буду благодарен за подсказку. 



#91 Dmitry

Dmitry

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 2 254 сообщений
  • Город.

Отправлено 15 марта 2020 - 08:23

FRM заменил?



#92 NikolayE60

NikolayE60

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 331 сообщений
  • ГородНижний Новгород

Отправлено 15 марта 2020 - 11:39

FRM заменил?

Да, фрм шел с фарами.
Залито 9287252

#93 Lion

Lion

    NEW NEW NEW version DflashToEEE v.1.3

  • Пользователи
  • PipPipPip
  • 4 096 сообщений
  • ГородПитер

Отправлено 15 марта 2020 - 12:56

 

FRM заменил?

Да, фрм шел с фарами.
Залито 9287252

 

 

Может на фа посмотреть?


       http://Kontakt-BMW.ru                                          http://frm3.ru

                 Мастерская электрики                            DflashToEEE new version 


#94 NikolayE60

NikolayE60

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 331 сообщений
  • ГородНижний Новгород

Отправлено 15 марта 2020 - 14:27

 

 

FRM заменил?

Да, фрм шел с фарами.
Залито 9287252

 

 

Может на фа посмотреть?

 

Да, конечно. 

Год\кузов менял, фрм обновил до 6827063

Прикрепленные файлы

  • Прикрепленный файл  fa.pdf   281байт   23 Количество загрузок:


#95 NikolayE60

NikolayE60

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 331 сообщений
  • ГородНижний Новгород

Отправлено 15 марта 2020 - 18:48

Смена признака решила проблему.
В моем случае, сменил на gy01.

 

Осталась одна проблема, при запуске двигателя фары уходят в крайнее левое положение, при повороте руля вправо работают, влево упираются в ограничитель. 

Есть проблема с активным рулём, думаю, проблема  в этом.

С углами поворота руля никаких проблем. 






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных