Перейти к содержимому


Фотография

BMW X5 E70 TRSVC + CIC


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 35

#1 alex_moiseev

alex_moiseev

    Пользователь

  • Пользователи
  • PipPip
  • 25 сообщений

Отправлено 08 февраля 2014 - 21:45

посоветуйте как дейстовать

на е70 2006г, после дооснащения cic и замены jbbf поставил trsvc

в tool32 блок отзывается, но в ncs после добавления 3ag не появляется, видно только после добавления 3ah (признак года 0410)

при этом выскакивает ошибка что модуль не отвечает

и еще есть сомнения в распиновке, в cic подключил в 19,25,26 пины

 

спасибо 



#2 Alarm

Alarm

    Продвинутый пользователь

  • Модераторы
  • 378 сообщений
  • ГородРоссия Воронеж

Отправлено 08 февраля 2014 - 23:01

А какая голова на конце? Если Тулу отзывается - 3АН и попробуй по к-кану его коднуть.
  • kostase46 это нравится
+79042139895

#3 MEN

MEN

    Администратор

  • Администраторы
  • 1 394 сообщений
  • ГородМинск BY

Отправлено 08 февраля 2014 - 23:01

А причем здесь видеовходы если блок не отвечает



#4 alex_moiseev

alex_moiseev

    Пользователь

  • Пользователи
  • PipPip
  • 25 сообщений

Отправлено 08 февраля 2014 - 23:30

А причем здесь видеовходы если блок не отвечает

с видеовходами разобрался 

rvc_cic
wert_12
помогло
а блок не отвечает только в ncs


#5 alex_moiseev

alex_moiseev

    Пользователь

  • Пользователи
  • PipPip
  • 25 сообщений

Отправлено 08 февраля 2014 - 23:31

А какая голова на конце? Если Тулу отзывается - 3АН и попробуй по к-кану его коднуть.

тулу отзывается и в инпе видится

кодирую через обычный д-кан адаптер

картинка появилась :) но trsvc ругается что нет боковых камер



#6 Alexx

Alexx

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 75 сообщений

Отправлено 08 февраля 2014 - 23:31

А ты с кодами CIC поставил или с коробочкой?



#7 alex_moiseev

alex_moiseev

    Пользователь

  • Пользователи
  • PipPip
  • 25 сообщений

Отправлено 08 февраля 2014 - 23:32

А ты с кодами CIC поставил или с коробочкой?

с кодами



#8 Alarm

Alarm

    Продвинутый пользователь

  • Модераторы
  • 378 сообщений
  • ГородРоссия Воронеж

Отправлено 08 февраля 2014 - 23:58

Была на старом форуме теме , я сервотроник на дорестайл прикрутил , ситуация аналогичная: через JBBF не видел нцс блока. По пт-кану закодился. В чем засада - были ток догадки. Неразобралсе.
Бери хвост который на 100кб/с работать умеет , и кодируй по K-can. Или оставьте в покое боковые , в меню выключи их , или ошибки спать мешают?
+79042139895

#9 alex_moiseev

alex_moiseev

    Пользователь

  • Пользователи
  • PipPip
  • 25 сообщений

Отправлено 09 февраля 2014 - 00:36

Была на старом форуме теме , я сервотроник на дорестайл прикрутил , ситуация аналогичная: через JBBF не видел нцс блока. По пт-кану закодился. В чем засада - были ток догадки. Неразобралсе.
Бери хвост который на 100кб/с работать умеет , и кодируй по K-can. Или оставьте в покое боковые , в меню выключи их , или ошибки спать мешают?

да я вот думаю оставить все как есть :)) работает, а ошибки только в инпе



#10 GUNhed

GUNhed

    Продвинутый пользователь

  • Администраторы
  • 2 870 сообщений

Отправлено 09 февраля 2014 - 00:50

 

А какая голова на конце? Если Тулу отзывается - 3АН и попробуй по к-кану его коднуть.

тулу отзывается и в инпе видится

кодирую через обычный д-кан адаптер

картинка появилась :) но trsvc ругается что нет боковых камер

 

 

ответ на поверхности


нету денег - сосите сами


#11 Olegsly

Olegsly

    Пользователь

  • Пользователи
  • PipPip
  • 27 сообщений
  • ГородХабаровск

Отправлено 02 марта 2014 - 07:53

У меня та же история. Только кодировать пробовал и через Д-Кан и через Icom.   При диагностике Рейнголдом  ошибки выдает ,но больше ничего не дает, сразу недоступен становится.

В ошибках висит неправильный сигнал от PDC.

СIC  установлен через фильтр.



#12 Olegsly

Olegsly

    Пользователь

  • Пользователи
  • PipPip
  • 27 сообщений
  • ГородХабаровск

Отправлено 19 марта 2014 - 16:07

Замена jbe вопрос с камерами решила.И блок виден и обучение проходит.Вот только вся машина после ночной стоянки с ума сходит.78 ошибок.Машина только ключом открывается и после запуска не панель не дисплей не горят.Через минут 5 просыпаются.Иста выдала перепрошивку 4 блоков и кодирование .прошил и закодировал .Лучше не стало

#13 Alarm

Alarm

    Продвинутый пользователь

  • Модераторы
  • 378 сообщений
  • ГородРоссия Воронеж

Отправлено 25 марта 2014 - 10:06

Замена jbe вопрос с камерами решила.И блок виден и обучение проходит.Вот только вся машина после ночной стоянки с ума сходит.78 ошибок.Машина только ключом открывается и после запуска не панель не дисплей не горят.Через минут 5 просыпаются.Иста выдала перепрошивку 4 блоков и кодирование .прошил и закодировал .Лучше не стало

откуда взял питание на ТРСВЦ?


+79042139895

#14 Olegsly

Olegsly

    Пользователь

  • Пользователи
  • PipPip
  • 27 сообщений
  • ГородХабаровск

Отправлено 25 марта 2014 - 19:29

Вот тут то засада и была.Питание взял с ЦИЦ.Переделал по схеме.Жду утро

#15 Alarm

Alarm

    Продвинутый пользователь

  • Модераторы
  • 378 сообщений
  • ГородРоссия Воронеж

Отправлено 26 марта 2014 - 07:36

Вот тут то засада и была.Питание взял с ЦИЦ.Переделал по схеме.Жду утро

утро будет добрым


+79042139895

#16 Olegsly

Olegsly

    Пользователь

  • Пользователи
  • PipPip
  • 27 сообщений
  • ГородХабаровск

Отправлено 26 марта 2014 - 15:53

Не помогло.

#17 Mitroha

Mitroha

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 176 сообщений

Отправлено 27 марта 2014 - 00:10

Интерно почему я ни удивлен

Чтобы найти минус в BMW — вам придется добраться до аккумулятора :rofl:  :wink:


#18 r-tim

r-tim

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 85 сообщений

Отправлено 24 августа 2014 - 12:31

подскажите, пожалуйста.
установил камеры top view на е70 2008 года. cic установлен., jbe заменен.

задняя камера работает нормально. но в режиме top view не выходит.
камеры и проводка в норме - подключал их к разъему задней камеры: картинка появляется.

DIS выдает "не выполнена настройка Tv_l"
плана проверки для trsvc в моем dis нет.

может ли отсутствие картинки по топ вью быть вызвано этой ошибкой?
как ее настроить?

спасибо

#19 MEN

MEN

    Администратор

  • Администраторы
  • 1 394 сообщений
  • ГородМинск BY

Отправлено 24 августа 2014 - 14:05

Обновить, обучить ?

А что горит в местах где должно быть изображение от камерв зеркалах ?



#20 r-tim

r-tim

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 85 сообщений

Отправлено 24 августа 2014 - 14:47

в режиме топ вью просто изображение машины и фон серого цвета. нет даже сегмента от задней камеры. но я так подозреваю, что в случае неиспрввности одной из камер изображения нет совсем?

подскажите, пожалуйста, как произвести процедуру обучения.

p.s. моим шнурком до trsvc достучаться в ncs не получается. но dis его видит.

спасибо
  • r-tim это нравится




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных