Перейти к содержимому


Фотография

BMW CIC не переключается с радио


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 6

#1 _Dima_

_Dima_

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений

Отправлено 06 февраля 2014 - 17:13

Проблема появляется не всегда, но очень часто, завёл машину, мультимедиа загрузилась и начинает играть радио, даже если до этого были выбраны ipod или hdd. При переключении на ipod или hdd, всё-равно играет радио, хотя по меню ipod и hdd можно лазить. Выбрав радио, нажимаю на руле стрелку вниз, первый раз она немного приглушает звук, второй раз меняет волну (если стрелку вверх, то первый раз она увеличивает звук, второй раз переключает волну). После этого всё становится нормально и можно переключаться уже на что угодно. В общем любые манипуляции не дают переключиться с радио, пока стрелками на руле не нажмёшь пару раз и тогда всё норм. На видео это всё видно.



#2 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 06 февраля 2014 - 22:50

Встречал цици, где видать заталкивали их при установке, да так, что смещалась плата тюнера внутрь корпуса, из-за чего гнулись и отваливались ножки, по которым она прикручена к основной плате.

Но для начала убедись, что все правильно закодировано, и по кан нет ошибок.


Bm-multimedia.ru

#3 MEN

MEN

    Администратор

  • Администраторы
  • 1 394 сообщений
  • ГородМинск BY

Отправлено 06 февраля 2014 - 22:58

Встречал цици, где видать заталкивали их при установке, да так, что смещалась плата тюнера внутрь корпуса, из-за чего гнулись и отваливались ножки, по которым она прикручена к основной плате.

Но для начала убедись, что все правильно закодировано, и по кан нет ошибок.

А тебе что на видео разве не видно какого года машина, там cic с завода стоит и никто там кривыми руками ничего не делал и видно же на 5 минуте что ошибок в диагностике нету.



#4 ale117kir

ale117kir

    Пользователь

  • Пользователи
  • PipPip
  • 22 сообщений

Отправлено 07 февраля 2014 - 09:00

А может лабудатор стоит (видео ин моушен) и глючит?



#5 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 07 февраля 2014 - 10:55

 

Встречал цици, где видать заталкивали их при установке, да так, что смещалась плата тюнера внутрь корпуса, из-за чего гнулись и отваливались ножки, по которым она прикручена к основной плате.

Но для начала убедись, что все правильно закодировано, и по кан нет ошибок.

А тебе что на видео разве не видно какого года машина, там cic с завода стоит и никто там кривыми руками ничего не делал и видно же на 5 минуте что ошибок в диагностике нету.

 

 

Видео не смотрел, к тому же даже если с завода циц, кто тебе сказал, что его ни разу не снимали..?

 

P.S. глянул видео, пятой минуты нет)))).


Bm-multimedia.ru

#6 _Dima_

_Dima_

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений

Отправлено 08 февраля 2014 - 15:58

У меня E70 дорестайл, и на нём раньше стоял ССС, после того, как поставили CIC, он нормально работал, через время я приехал с проблемой по USB к тем же кто менял мне CCC на CIC, по USB проблему убрали, но вот появилась проблема та, о которой я писал выше. Там, пока стояла машина, они не сталкивались с этой проблемой, но вот я уехал и она опять появилась, причём часто :-) 



#7 nezd

nezd

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 357 сообщений
  • ГородПитер

Отправлено 09 февраля 2014 - 00:19

 

Встречал цици, где видать заталкивали их при установке, да так, что смещалась плата тюнера внутрь корпуса, из-за чего гнулись и отваливались ножки, по которым она прикручена к основной плате.

Но для начала убедись, что все правильно закодировано, и по кан нет ошибок.

А тебе что на видео разве не видно какого года машина, там cic с завода стоит и никто там кривыми руками ничего не делал и видно же на 5 минуте что ошибок в диагностике нету.

 

В следующий раз добавляй, что "сарказм" :grin:






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных