Перейти к содержимому


Фотография

BMW ICOM Проблемы с чинским ICOM


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 42

#21 andreyN93

andreyN93

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 404 сообщений
  • ГородПсков

Отправлено 04 Сентябрь 2014 - 23:06

 

 

Если wsm видит, попробуй постучаться к нему по http, попробуй через web меню обновить.

 

Натыкался на такую тему. Немного не понял как к ICOMу подключиться. Подскажите пожалуйста как зайти в веб интерфейс.

1. ICOMу надо дать питание или подключить к авто.

2. подключить LAN кабель к ICOMу и сетке с WSM.

3. на компе подключеном к этой же сетке в http набрать IP ICOMа ?

 

 

3. набрать это, подставив ай пи айкома - http://<ICOM_IP>:60080, (пример - http://169.254.92.38:60080)

4. логин - root

    пасворд - NZY1150263



#22 sergant

sergant

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 335 сообщений
  • ГородСаратов

Отправлено 04 Сентябрь 2014 - 23:25

Хорошо. Спасибо! Буду пробовать!



#23 sergant

sergant

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 335 сообщений
  • ГородСаратов

Отправлено 08 Сентябрь 2014 - 10:20

Попробовал обновить ICOM. Не помогло. 

В веб интерфейсе в self-teste показывает все оК и нет ошибок. И проблем с обновлением не было.

Однако ICOM все равно горит красным, WSM его видит и показывает статус ОК. ISTA  тоже видит его и определяет но не определяет контакт 15 включенного зажигания (0.0). 

Буду рад еще советам.



#24 NUFLIN

NUFLIN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 592 сообщений
  • ГородМосква

Отправлено 08 Сентябрь 2014 - 18:07

Попробовал обновить ICOM. Не помогло. 

В веб интерфейсе в self-teste показывает все оК и нет ошибок. И проблем с обновлением не было.

Однако ICOM все равно горит красным, WSM его видит и показывает статус ОК. ISTA  тоже видит его и определяет но не определяет контакт 15 включенного зажигания (0.0). 

Буду рад еще советам.

 

Пробовал на одном авто, или варианты были, в отличие от результата?


Если ни о чем не думать и ничего не делать - не совершишь ошибок: "Мертвые не потеют" :ugeek:


#25 sergant

sergant

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 335 сообщений
  • ГородСаратов

Отправлено 08 Сентябрь 2014 - 19:47

Пробовал и на другом авто. и в ручную на 1 ногу питание подавал.  Другой icom с этими же автомобилями нормально работает. Проверено неоднократно.

Так что дело в icomе это 100 пудово.  Неисправность проявилась сама без вмешательств, вечером icom работал нормально, на ночь был отключен, а вот утром уже не запустился.  Разобрав icom не обнаружил повреждений или непропаянных мест, шлеф целый, разъем обд подставлял от другого icomа, но не помогло. Так сейчас icom вроде как в коме - вроде живой, но не работает. 



#26 dobre

dobre

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 223 сообщений

Отправлено 14 Сентябрь 2014 - 21:13

А вот новые грабли с кетайским А1 - работал-работал, продолжает работать, но после включения Status начинает моргать оранжевым, в логах self-test пишет, что fan test failed. При этом вентилятор, ессно, работает без каких-либо нареканий (двухпроводной). Вдруг кто сталкивался, и смог обнаружить что ему надо?



#27 VampeerCo

VampeerCo

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений
  • ГородНовый Уренгой

Отправлено 24 Сентябрь 2014 - 08:12

Может он и крутится,а ему кирдык. Я в плане того как с лампами светодиодными, которые ставят вместо обычных в тачку - вроде и светят, а по ним в мозгах ошибка из-за недостаточного сопротивления. Может в пропеллере чет умирать стало?



#28 vazgen26

vazgen26

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 41 сообщений

Отправлено 01 Ноябрь 2014 - 01:25

Ребят подскажите если icom определяется в сети но на Kl30-0V и Kl15-0v что может быть? предистория машина с дохлым аккумом была поставлена на зарядку и сразу воткнут icom не дождавшись появления icom в сети покрутили стартером и вот..... в itool radar видится как free 



#29 vazgen26

vazgen26

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 41 сообщений

Отправлено 01 Ноябрь 2014 - 12:13

Дополняю .

Прикрепленные файлы

  • Прикрепленный файл  4.PNG   30,31К   14 Количество загрузок:
  • Прикрепленный файл  5.PNG   37,98К   6 Количество загрузок:
  • Прикрепленный файл  6.PNG   546,62К   5 Количество загрузок:
  • Прикрепленный файл  33.PNG   33,28К   5 Количество загрузок:
  • Прикрепленный файл  55.PNG   34,12К   6 Количество загрузок:
  • Прикрепленный файл  555.PNG   45,33К   6 Количество загрузок:
  • Прикрепленный файл  Снимок.PNG   131,44К   7 Количество загрузок:
  • Прикрепленный файл  Снимок2.PNG   32,06К   4 Количество загрузок:


#30 vazgen26

vazgen26

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 41 сообщений

Отправлено 01 Ноябрь 2014 - 15:18

с 3 раза записался ICOM_Restore.bin и всё ОК)



#31 morozovoff

morozovoff

    Пользователь

  • Пользователи
  • PipPip
  • 20 сообщений

Отправлено 10 Июль 2018 - 01:38

Доброго времени суток, дооснастил Айком1 wifi , настроил сеть, все видит но есть проблема,при подключение двух айкомов с разными адресами одновременно иста видит только один айком в списке менеджера и попеременно показывает то один адрес айкома то второй,при этом айтул радар видит два айкома в сети в чем проблема понять не могу?

#32 Ferrum

Ferrum

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 072 сообщений
  • ГородMoscow

Отправлено 10 Июль 2018 - 01:57

В том что они одинаковые а в сети не может быть двух одинаковых устройств,  решение я сдесь давал

Прикрепленные файлы


Обожаю запах крови и денег!


#33 morozovoff

morozovoff

    Пользователь

  • Пользователи
  • PipPip
  • 20 сообщений

Отправлено 10 Июль 2018 - 02:04

Но айпи адреса у них разные у меня

#34 morozovoff

morozovoff

    Пользователь

  • Пользователи
  • PipPip
  • 20 сообщений

Отправлено 10 Июль 2018 - 02:08

Один 192.168.1.10 а второй 192.168.1.7

#35 Ferrum

Ferrum

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 072 сообщений
  • ГородMoscow

Отправлено 10 Июль 2018 - 02:11

Идентификация устройств в сети идет по МАС адресу, читай решение как поменять МАС адрес 


  • morozovoff это нравится

Обожаю запах крови и денег!


#36 Ferrum

Ferrum

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 072 сообщений
  • ГородMoscow

Отправлено 10 Июль 2018 - 02:21

В прошивке  ICOM заложен алгоритм назначения MAC исходя из серийного номера.

Серийный номер прописывать нужно не от болды а зная каким ICOM давались номера серийников и какие у них были диапазоны, в противном случае можно получить не востанавливаемый труп.

Стандартный китайский серийник icom1    1120134  можно его например изменить на 1120138

Для icom2 лучше прописать  например 1801244 


  • morozovoff это нравится

Обожаю запах крови и денег!


#37 morozovoff

morozovoff

    Пользователь

  • Пользователи
  • PipPip
  • 20 сообщений

Отправлено 10 Июль 2018 - 02:28

Спасибо за подсказку, я как раз думал про мак адрес

#38 2real4u

2real4u

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 580 сообщений
  • ГородЧикаго

Отправлено 12 Июль 2018 - 00:47

Серийник можно поменять не разбирая айком. Правда там довольно хитрый процесс. Давно хочу сделать утилитку, всё руки не доходят.


  • Dmitry и loceh это нравится

#39 loceh

loceh

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 289 сообщений
  • ГородБарнеаполь

Отправлено 05 Август 2018 - 18:46

ждём с нетерпением ))))
  • Akadem-BMW это нравится

#40 Busyman

Busyman

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 865 сообщений
  • ГородBLR

Отправлено 06 Август 2018 - 03:23

ждём с нетерпением ))))


Проще вручную сделать если нужно, чем ждать...




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных